VMware Tools CVE-2016-5328 Local Information Disclosure Vulnerability

Bugtraq ID: 93886
Class: Design Error
CVE: CVE-2016-5328
Remote: No
Local: Yes
Published: Oct 25 2016 12:00AM
Updated: Nov 24 2016 12:03AM
Credit: thank Marco Grassi (@marcograss) of KeenLab (@keen_lab), Tencent.
Vulnerable: VMWare Tools 10.0.6
VMWare Tools 10.0.5
VMWare Tools 9.0
VMWare Tools 10.0
Not Vulnerable: VMWare Tools 10.1.0


 

Privacy Statement
Copyright 2010, SecurityFocus