WordPress ajax-random-post Plugin 'js.php' Cross Site Scripting Vulnerability

Bugtraq ID: 93895
Class: Input Validation Error
CVE: CVE-2016-1000127
Remote: Yes
Local: No
Published: Oct 11 2016 12:00AM
Updated: Nov 24 2016 12:03AM
Credit: Larry W. Cashdollar, @_larry0.
Vulnerable: ajax-random-post project ajax-random-post 2.00
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus