Yandex Browser CVE-2016-8504 Cross Site Request Forgery Vulnerability

Yandex Browser is prone to a cross-site request-forgery vulnerability.

Exploiting this issue may allow a remote attacker to perform certain unauthorized actions in the context of the affected application. Other attacks are also possible.

Versions prior to Yandex Browser 16.6 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus