GNU Tar CVE-2016-6321 Security Bypass Vulnerability

Bugtraq ID: 93937
Class: Design Error
CVE: CVE-2016-6321
Remote: Yes
Local: No
Published: Oct 27 2016 12:00AM
Updated: Nov 24 2016 12:16AM
Credit: Harry Sintonen from FSC1V Cyber Security Services.
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
GNU tar 1.15.91
GNU tar 1.15.90
GNU tar 1.15.1
GNU tar 1.14.90
GNU tar 1.29
GNU tar 1.23
GNU tar 1.22
GNU tar 1.16
GNU tar 1.15
GNU tar 1.14
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus