Apache Tomcat Security Manager CVE-2016-6796 Security Bypass Vulnerability

Apache Tomcat is prone to a security-bypass vulnerability.

An attacker can exploit this issue to bypass certain security restrictions and perform unauthorized actions. This may lead to further attacks.

Apache Tomcat 9.0.0.M1 through 9.0.0.M9, 8.5.0 through 8.5.4, 8.0.0.RC1 through 8.0.36, 7.0.0 through 7.0.70 and 6.0.0 through 6.0.45 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus