Apache CloudStack CVE-2016-6813 Authorization Bypass Vulnerability

Bugtraq ID: 93945
Class: Access Validation Error
CVE: CVE-2016-6813
Remote: Yes
Local: No
Published: Oct 27 2016 12:00AM
Updated: Nov 24 2016 02:04AM
Credit: Marc-Aurèle Brothier from Exoscale.
Vulnerable: Apache CloudStack 4.7
Apache CloudStack 4.6.2
Apache CloudStack 4.6.1
Apache CloudStack 4.6
Apache CloudStack 4.5.2
Apache CloudStack 4.5.1
Apache CloudStack 4.4.4
Apache CloudStack 4.4
Apache CloudStack 4.3
Apache CloudStack 4.2
Apache CloudStack 4.8.0.1
Apache CloudStack 4.8
Apache CloudStack 4.7.1.1
Apache CloudStack 4.6.2.1
Apache CloudStack 4.5.2.1
Apache CloudStack 4.4.1
Apache CloudStack 4.3.1
Apache CloudStack 4.2.1
Apache CloudStack 4.1.1
Apache CloudStack 4.1.0
Not Vulnerable: Apache CloudStack 4.9.0.1
Apache CloudStack 4.8.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus