Citrix NetScaler ADC CVE-2016-9028 Open Redirection Vulnerability

Bugtraq ID: 93947
Class: Input Validation Error
CVE: CVE-2016-9028
Remote: Yes
Local: No
Published: Oct 25 2016 12:00AM
Updated: Nov 24 2016 09:05AM
Credit: Bouke van Laethem of KPN.
Vulnerable: Citrix NetScaler ADC 11.0 Build 64.34
Citrix NetScaler ADC 11.0
Citrix NetScaler ADC 10.5 Build 59.13
Citrix NetScaler ADC 10.5 Build 58.11
Citrix NetScaler ADC 10.5
Citrix NetScaler ADC 10.1
Not Vulnerable: Citrix NetScaler ADC 11.0 Build 65.35F
Citrix NetScaler ADC 11.0 Build 65.31
Citrix NetScaler ADC 10.5 Build 61.11
Citrix NetScaler ADC 10.1 Build 135.8


 

Privacy Statement
Copyright 2010, SecurityFocus