OpenJPEG 'convert.c' CVE-2016-9115 Remote Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 93977
Class: Boundary Condition Error
CVE: CVE-2016-9115
Remote: Yes
Local: No
Published: Oct 30 2016 12:00AM
Updated: Jan 12 2017 03:06AM
Credit: Young-X
Vulnerable: SuSE Linux Enterprise Server for Raspberry Pi 12-SP2
SuSE Linux Enterprise Server 12-SP2
SuSE Linux Enterprise Desktop 12-SP2
OpenJPEG OpenJPEG 2.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus