OpenJPEG 'openjp2/pi.c' Divide-By-Zero Denial of Service Vulnerability

Bugtraq ID: 93978
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-9112
Remote: Yes
Local: No
Published: Oct 29 2016 12:00AM
Updated: Jan 12 2017 08:07AM
Credit: Young-X
Vulnerable: SuSE Linux Enterprise Server for Raspberry Pi 12-SP2
SuSE Linux Enterprise Server 12-SP2
SuSE Linux Enterprise Desktop 12-SP2
OpenJPEG OpenJPEG 2.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus