Microsoft SQL Server CVE-2016-7250 Privilege Escalation Vulnerability

Bugtraq ID: 94060
Class: Unknown
CVE: CVE-2016-7250
Remote: Yes
Local: No
Published: Nov 08 2016 12:00AM
Updated: Nov 24 2016 01:09AM
Credit: Scott Sutherland of netSPI
Vulnerable: Microsoft SQL Server 2016 for x64-based Systems 0
Microsoft SQL Server 2014 for x64-based Systems Service Pack 2 0
Microsoft SQL Server 2014 for x64-based Systems Service Pack 1
Microsoft SQL Server 2014 for 32-bit Systems Service Pack 2 0
Microsoft SQL Server 2014 for 32-bit Systems Service Pack 1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus