JPKI Client Software CVE-2016-4902 DLL Loading Remote Code Execution Vulnerability

Bugtraq ID: 94087
Class: Design Error
CVE: CVE-2016-4902
Remote: Yes
Local: No
Published: Nov 01 2016 12:00AM
Updated: Nov 24 2016 01:07AM
Credit: Yuji Tounai of NTT Communications Corporation.
Vulnerable: Japan Agency for Local Authority Information Systems JPKI 3.0.1
Japan Agency for Local Authority Information Systems JPKI 3.0
Japan Agency for Local Authority Information Systems JPKI 2.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus