I-O DATA DEVICE WFS-SR01 Multiple Security Vulnerabilities

I-O DATA DEVICE WFS-SR01 are prone to multiple security vulnerabilities.

Attackers can exploit these issues to execute remote command or to bypass certain security restrictions and perform unauthorized actions.

WFS-SR01 firmware version 1.10 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus