Ansible CVE-2016-8628 Remote Command Injection Vulnerability

Bugtraq ID: 94109
Class: Input Validation Error
CVE: CVE-2016-8628
Remote: Yes
Local: No
Published: Nov 01 2016 12:00AM
Updated: Nov 24 2016 01:08AM
Credit: Michael Scherer of Red Hat.
Vulnerable: AnsibleWorks ansible 1.9.2
AnsibleWorks ansible 2.1
AnsibleWorks ansible 2.0
AnsibleWorks ansible 1.9.4
AnsibleWorks ansible 1.9
Not Vulnerable: AnsibleWorks ansible 2.2


 

Privacy Statement
Copyright 2010, SecurityFocus