Exponent CMS CVE-2016-7095 Arbitrary File Upload Vulnerability

Bugtraq ID: 94121
Class: Input Validation Error
CVE: CVE-2016-7095
Remote: Yes
Local: No
Published: Nov 03 2016 12:00AM
Updated: Nov 24 2016 01:08AM
Credit: The vendor reported this issue.
Vulnerable: Exponent Exponent CMS 2.3.2
Exponent Exponent CMS 2.0.5
Exponent Exponent CMS 2.0.4
Exponent Exponent CMS 2.0
Exponent Exponent CMS 0.96.6
Exponent Exponent CMS 0.96.5
Exponent Exponent CMS 2.3.7
Exponent Exponent CMS 2.3.5
Exponent Exponent CMS 2.3.0
Not Vulnerable: Exponent Exponent CMS 2.3.9


 

Privacy Statement
Copyright 2010, SecurityFocus