Multiple Pivotal Products CVE-2016-6657 Unspecified Open Redirection Vulnerability

Bugtraq ID: 94126
Class: Input Validation Error
CVE: CVE-2016-6657
Remote: Yes
Local: No
Published: Nov 07 2016 12:00AM
Updated: Nov 24 2016 01:08AM
Credit: Lenu Galardi.
Vulnerable: Pivotal Cloud Foundry Ops Manager 1.8.1
Pivotal Cloud Foundry Ops Manager 1.8
Pivotal Cloud Foundry Ops Manager 1.7.13
Pivotal Cloud Foundry Ops Manager 1.7.12
Pivotal Cloud Foundry Ops Manager 1.7.11
Pivotal Cloud Foundry Ops Manager 1.7.10
Pivotal Cloud Foundry Ops Manager 1.7.9
Pivotal Cloud Foundry Ops Manager 1.7.8
Pivotal Cloud Foundry Ops Manager 1.7.7
Pivotal Cloud Foundry Ops Manager 1.7.6
Pivotal Cloud Foundry Ops Manager 1.7.5
Pivotal Cloud Foundry Ops Manager 1.7.4
Pivotal Cloud Foundry Ops Manager 1.7.3
Pivotal Cloud Foundry Ops Manager 1.7.2
Pivotal Cloud Foundry Ops Manager 1.7.1
Pivotal Cloud Foundry Ops Manager 1.7
Pivotal Cloud Foundry Elastic Runtime 1.8.2
Pivotal Cloud Foundry Elastic Runtime 1.8.1
Pivotal Cloud Foundry Elastic Runtime 1.8.0
Not Vulnerable: Pivotal Cloud Foundry Ops Manager 1.8.10
Pivotal Cloud Foundry Ops Manager 1.7.18
Pivotal Cloud Foundry Elastic Runtime 1.8.12


 

Privacy Statement
Copyright 2010, SecurityFocus