Google Android Mediaserver Multiple Privilege Escalation Vulnerabilities

Bugtraq ID: 94134
Class: Unknown
CVE: CVE-2016-6704
CVE-2016-6705
CVE-2016-6706
Remote: Yes
Local: No
Published: Nov 07 2016 12:00AM
Updated: Dec 20 2016 03:07AM
Credit: Mark Brand of Project Zero,Qidan He (???) (@flanker_hqd) and Gengming Liu (???) (@dmxcsnsbh) of KeenLab, Tencent, Wish Wu (???) (@wish_wu) of Trend Micro Inc.
Vulnerable: Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 4.4.4
Google Android 7.0
Google Android 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus