Google Android Mediaserver Multiple Denial of Service Vulnerabilities

Google Android is prone to multiple denial-of-service vulnerabilities.

A remote attacker can exploit these issues to cause a device hang or reboot; denying service to legitimate users.

Android 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 and 7.0 are vulnerable.

These issues are being tracked by Android Bug IDs A-30593765,A-30593752,A-30822755 and A-31092462.


 

Privacy Statement
Copyright 2010, SecurityFocus