OTRS CVE-2016-9139 JavaScript Code Injection Vulnerability

Bugtraq ID: 94141
Class: Input Validation Error
CVE: CVE-2016-9139
Remote: Yes
Local: No
Published: Nov 01 2016 12:00AM
Updated: Nov 24 2016 01:08AM
Credit: Jakub Zoczek (Allegro)
Vulnerable: OTRS OTRS 5.0.13
OTRS OTRS 5.0.0
OTRS OTRS 4.0.18
OTRS OTRS 4.0.0
OTRS OTRS 3.3.6
OTRS OTRS 3.3.5
OTRS OTRS 3.3.4
OTRS OTRS 3.3.3
OTRS OTRS 3.3.2
OTRS OTRS 3.3.15
OTRS OTRS 3.3.1
OTRS OTRS 3.3.0
Not Vulnerable: OTRS OTRS 5.0.14
OTRS OTRS 4.0.19
OTRS OTRS 3.3.16


 

Privacy Statement
Copyright 2010, SecurityFocus