Google Android Kernel Components Multiple Information Disclosure Vulnerabilites

Bugtraq ID: 94147
Class: Input Validation Error
CVE: CVE-2016-7917
CVE-2016-6753
Remote: Yes
Local: No
Published: Nov 07 2016 12:00AM
Updated: Jun 07 2017 11:02AM
Credit: Seven Shen of Trend Micro Mobile Threat Research Team.
Vulnerable: Ubuntu Ubuntu Linux 16.04 LTS
Google Pixel XL 0
Google Pixel C 0
Google Pixel 0
Google Nexus Player 0
Google Nexus 9
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Android 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus