Google Android Download Manager CVE-2016-6710 Information Disclosure Vulnerability

Bugtraq ID: 94170
Class: Design Error
CVE: CVE-2016-6710
Remote: Yes
Local: No
Published: Nov 07 2016 12:00AM
Updated: Nov 24 2016 01:08AM
Credit: Michal Bednarski (github.com/michalbednarski).
Vulnerable: Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 7.0
Google Android 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus