Google Android AOSP Launcher CVE-2016-6716 Local Privilege Escalation Vulnerability

Bugtraq ID: 94171
Class: Unknown
CVE: CVE-2016-6716
Remote: No
Local: Yes
Published: Nov 08 2016 12:00AM
Updated: Nov 24 2016 01:08AM
Credit: Sergey Bobrov (@Black2Fan) of Kaspersky Lab.
Vulnerable: Google Pixel XL 0
Google Pixel C 0
Google Pixel 0
Google Nexus Player 0
Google Nexus 9
Google Nexus 7 (2013)
Google Nexus 7 (2012)
Google Nexus 6
Google Nexus 5X
Google Nexus 5
Google Nexus 4
Google Nexus 10
Google Android One 0
Google Android 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus