Google Android Mediaserver CVE-2016-6717 Privilege Escalation Vulnerability

Bugtraq ID: 94178
Class: Input Validation Error
CVE: CVE-2016-6717
Remote: Yes
Local: No
Published: Nov 07 2016 12:00AM
Updated: Nov 24 2016 01:08AM
Credit: Gal Beniamini of Project Zero.
Vulnerable: Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 4.4.4
Google Android 7.0
Google Android 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus