KDE Personal Information Management Suite VCF File Remote Buffer Overflow Vulnerability

Bugtraq ID: 9419
Class: Boundary Condition Error
CVE: CVE-2003-0988
Remote: Yes
Local: No
Published: Jan 14 2004 12:00AM
Updated: Jul 12 2009 02:06AM
Credit: The disclosure of this issue has been credited to the KDE team.
Vulnerable: Slackware Linux 9.1
Slackware Linux 9.0
Slackware Linux -current
Redhat kdepim-devel-3.1-5.i386.rpm
Redhat kdepim-3.1-5.i386.rpm
Redhat Fedora Core1
Mandriva Linux Mandrake 9.2 amd64
Mandriva Linux Mandrake 9.2
Mandriva Linux Mandrake 9.1 ppc
Mandriva Linux Mandrake 9.1
KDE KDE 3.1.4
KDE KDE 3.1.3
+ Redhat Desktop 3.0
+ Redhat Desktop 3.0
+ Redhat Enterprise Linux AS 3
+ Redhat Enterprise Linux AS 3
+ Redhat Enterprise Linux ES 3
+ Redhat Enterprise Linux ES 3
+ Redhat Enterprise Linux WS 3
KDE KDE 3.1.2
+ KDE KDE 3.1.2
KDE KDE 3.1.1 a
KDE KDE 3.1.1
+ S.u.S.E. Linux Personal 8.2
+ S.u.S.E. Linux Personal 8.2
KDE KDE 3.1
+ Redhat Linux 9.0 i386
+ SuSE Linux 8.1
+ SuSE Linux 8.1
Not Vulnerable: KDE KDE 3.1.5


 

Privacy Statement
Copyright 2010, SecurityFocus