HPE Network Node Manager i (NNMi) Multiple Security vulnerabilities

HPE Network Node Manager i (NNMi) is prone to the following security vulnerabilities:

1. A remote code-execution vulnerability
2. Multiple cross-site scripting vulnerabilities


Successful exploits will allow attacker-supplied HTML and script code to run in the context of the affected browser, potentially allowing the attacker to steal cookie-based authentication credentials, to access sensitive information and gain unauthorized access and by constructing a crafted URI and enticing a user to follow it or execute arbitrary code.


 

Privacy Statement
Copyright 2010, SecurityFocus