Google Android Qualcomm Bus Driver CVE-2016-3904 Privilege Escalation Vulnerability

Bugtraq ID: 94210
Class: Unknown
CVE: CVE-2016-3904
Remote: Yes
Local: No
Published: Nov 07 2016 12:00AM
Updated: Nov 24 2016 01:09AM
Credit: Jianqiang Zhao and pjf of IceSword Lab, Qihoo 360 Technology Co. Ltd.
Vulnerable: Google Pixel XL 0
Google Pixel 0
Google Nexus 6P
Google Nexus 5X
Google Android 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus