Linux Kernel CVE-2016-8632 Local Heap Overflow Vulnerability

Bugtraq ID: 94211
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-8632
Remote: No
Local: Yes
Published: Nov 10 2016 12:00AM
Updated: Jul 25 2017 11:08PM
Credit: Qian Zhang from MarvelTeam of Qihoo 360.
Vulnerable: Ubuntu Ubuntu Linux 16.04 LTS
SuSE Linux Enterprise Server 11 SP2 LTSS
SuSE Linux Enterprise Debuginfo 11 SP2
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Linux kernel 4.9-rc4
Linux kernel 4.9-rc3
Linux kernel 4.9
Linux kernel 4.8.3
Linux kernel 4.8.1
Linux kernel 4.8 rc1
Linux kernel 4.8
Linux kernel 4.7.9
Linux kernel 4.7-rc6
Linux kernel 4.7-rc5
+ Redhat Linux 7.2
+ S.u.S.E. Linux 7.2
+ S.u.S.E. Linux 7.1
Linux kernel 4.6.3
Linux kernel 4.6.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus