Pacemaker CVE-2016-7035 Local Privilege Escalation Vulnerability

Bugtraq ID: 94214
Class: Design Error
CVE: CVE-2016-7035
Remote: No
Local: Yes
Published: Nov 10 2016 12:00AM
Updated: Nov 24 2016 01:15AM
Credit: Jan "poki" Pokorny (Red Hat), Alain Moulle (ATOS/BULL).
Vulnerable: SuSE Linux Enterprise Software Development Kit 12 SP2
SuSE Linux Enterprise High Availability Extension 12 SP2
ClusterLabs Pacemaker 1.1.15
ClusterLabs Pacemaker 1.1.14
ClusterLabs Pacemaker 1.1.13
ClusterLabs Pacemaker 1.1.12
ClusterLabs Pacemaker 1.1.11
ClusterLabs Pacemaker 1.1.10-rc2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus