Apache Ranger CVE-2016-6815 Local Privilege Escalation Vulnerability

Bugtraq ID: 94221
Class: Design Error
CVE: CVE-2016-6815
Remote: No
Local: Yes
Published: Nov 09 2016 12:00AM
Updated: Nov 24 2016 01:09AM
Credit: Velmurugan Periasamy.
Vulnerable: Apache Ranger 0.6.1
Apache Ranger 0.5.2
Apache Ranger 0.5
Apache Ranger 0.6.0
Apache Ranger 0.5.3
Apache Ranger 0.5.1
Not Vulnerable: Apache Ranger 0.6.2


 

Privacy Statement
Copyright 2010, SecurityFocus