libming 'listmp3.c' Memory Corruption Vulnerability

Bugtraq ID: 94254
Class: Design Error
CVE: CVE-2016-9266
Remote: Yes
Local: No
Published: Nov 09 2016 12:00AM
Updated: Nov 24 2016 01:09AM
Credit: Agostino Sarubbo of Gentoo.
Vulnerable: libming libming 0.4.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus