pycsw CVE-2016-8640 SQL Injection Vulnerability

Bugtraq ID: 94302
Class: Input Validation Error
CVE: CVE-2016-8640
Remote: Yes
Local: No
Published: Nov 14 2016 12:00AM
Updated: Nov 24 2016 01:09AM
Credit: Koordinates.
Vulnerable: geopython pycsw 2.0.1
geopython pycsw 1.8.4
geopython pycsw 1.10.4
Not Vulnerable: geopython pycsw 1.8.6
geopython pycsw 1.10.5
geopython pycsw 2.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus