Cryptsetup CVE-2016-4484 Multiple Local Security Vulnerabilities

Bugtraq ID: 94315
Class: Unknown
CVE: CVE-2016-4484
Remote: No
Local: Yes
Published: Nov 11 2016 12:00AM
Updated: Nov 24 2016 01:14AM
Credit: Hector Marco & Ismael Ripoll of Cybersecurity Group
Vulnerable: Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
cryptsetup cryptsetup 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus