Mozilla Firefox CVE-2016-5290 Multiple Unspecified Memory Corruption Vulnerabilities

Bugtraq ID: 94335
Class: Boundary Condition Error
CVE: CVE-2016-5290
Remote: Yes
Local: No
Published: Nov 15 2016 12:00AM
Updated: Feb 02 2017 06:00AM
Credit: Olli Pettay, Christian Holler, Ehsan Akhgari, Jon Coppeard, Gary Kwong, Tooru Fujisawa, Philipp, and Randell Jesup.
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
S.u.S.E. openSUSE 13.1
Oracle Solaris 11.3
Oracle Enterprise Linux 7
Mozilla Firefox ESR 45.4
Mozilla Firefox 49
CentOS CentOS 5
Not Vulnerable: Mozilla Firefox ESR 45.5
Mozilla Firefox 50


 

Privacy Statement
Copyright 2010, SecurityFocus