phpMyAdmin CVE-2016-6614 Directory Traversal Vulnerability

phpMyAdmin is prone to a directory-traversal vulnerability because the application fails to sufficiently sanitize user-supplied input.

Remote attackers may use a specially crafted request with directory-traversal sequences ('../') to retrieve sensitive information. This may aid in further attacks.

phpMyAdmin 4.6.x prior to 4.6.4, 4.4.x prior to and 4.0.x prior to are vulnerable.


Privacy Statement
Copyright 2010, SecurityFocus