OpenStack Glance CVE-2016-8611 Denial of Service Vulnerability

Bugtraq ID: 94378
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-8611
Remote: Yes
Local: No
Published: Nov 17 2016 12:00AM
Updated: Nov 24 2016 01:11AM
Credit: Luke Hinds (Red Hat).
Vulnerable: OpenStack Glance 0
HP Helion OpenStack 2.1.5
HP Helion OpenStack 2.1.4
HP Helion OpenStack 2.1.2
HP Helion OpenStack 2.1
HP Helion OpenStack 2.0
HP Helion OpenStack 1.1.1
HP Helion OpenStack 2.1
HP Helion OpenStack 2.0
HP Helion OpenStack 1.1.0
HP Helion OpenStack 1.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus