XtremeASP PhotoGallery Adminlogin.ASP SQL Injection Vulnerability

Bugtraq ID: 9438
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 16 2004 12:00AM
Updated: Jan 16 2004 12:00AM
Credit: Discovery of this vulnerability has been credited to <posidron@tripbit.org>.
Vulnerable: Pensacola Web Designs XtremeASP PhotoGallery 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus