GNU Bash CVE-2016-9401 Local Security Bypass Vulnerability

Bugtraq ID: 94398
Class: Unknown
CVE: CVE-2016-9401
Remote: No
Local: Yes
Published: Nov 17 2016 12:00AM
Updated: May 25 2017 12:00PM
Credit: Fernando Muñoz
Vulnerable: Ubuntu Ubuntu Linux 17.04
Ubuntu Ubuntu Linux 16.10
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
Redhat Enterprise Linux Workstation Optional 6
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server Optional 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux HPC Node Optional 6
Redhat Enterprise Linux HPC Node 6
Redhat Enterprise Linux Desktop Optional 6
Redhat Enterprise Linux Desktop 6
GNU Bash 0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus