w3m Multiple Security Vulnerabilities

Bugtraq ID: 94407
Class: Boundary Condition Error
CVE: CVE-2016-9422
CVE-2016-9423
CVE-2016-9424
CVE-2016-9425
CVE-2016-9426
CVE-2016-9427
CVE-2016-9428
CVE-2016-9429
CVE-2016-9430
CVE-2016-9431
CVE-2016-9432
CVE-2016-9433
CVE-2016-9434
CVE-2016-9435
CVE-2016-9436
CVE-2016-9437
CVE-2016-9438
CVE-2016-9439
CVE-2016-9440
CVE-2016-9441
CVE-2016-9442
CVE-2016-9443
Remote: Yes
Local: No
Published: Nov 03 2016 12:00AM
Updated: Mar 07 2017 01:09AM
Credit: Kuang-che Wu
Vulnerable: W3M W3M 0.5.2
W3M W3M 0.5.1
W3M W3M 0.3.2 .2
W3M W3M 0.3.2 .1
W3M W3M 0.3.2
W3M W3M 0.3.1
+ Redhat Linux 8.0 i386
+ Redhat Linux 8.0
W3M W3M 0.3
+ Redhat Linux 7.3 i386
+ Redhat Linux 7.3
W3M W3M 0.2.5 .1
W3M W3M 0.2.5
W3M W3M 0.2.4
W3M W3M 0.2.3
W3M W3M 0.2.2
W3M W3M 0.2.1
+ Redhat Linux 7.2 ia64
+ Redhat Linux 7.2 i386
+ Redhat Linux 7.2
W3M W3M 0.2
+ Redhat Linux 7.0 i386
+ Redhat Linux 7.0
W3M W3M 0.1.10
W3M W3M 0.1.9
W3M W3M 0.1.8
W3M W3M 0.1.7
W3M W3M 0.1.6
W3M W3M 0.1.4
W3M W3M 0.1.3
Ubuntu Ubuntu Linux 16.10
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Not Vulnerable: W3M W3M 0.5.3-31


 

Privacy Statement
Copyright 2010, SecurityFocus