Agnitum Outpost Firewall Local Privilege Escalation Vulnerability

Bugtraq ID: 9441
Class: Access Validation Error
CVE: CVE-2004-2554
Remote: No
Local: Yes
Published: Jan 18 2004 12:00AM
Updated: Jan 18 2004 12:00AM
Credit: Announced by KF <dotslash@snosoft.com> of Secure Network Operations.
Vulnerable: Novell Client Firewall 2.0
Agnitum Outpost Firewall 2.0
Agnitum Outpost Firewall 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus