HDF5 CVE-2016-4332 Local Heap Overflow Vulnerability

HDF5 is prone to a heap overflow vulnerability.

Attackers may be able to exploit this issue to execute arbitrary code. Failed attack attempts will likely result in denial-of-service conditions.

HDF5 version 1.8.16 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus