GStreamer Bad Plug-ins CVE-2016-9445 Integer Overflow Vulnerability

Bugtraq ID: 94421
Class: Boundary Condition Error
CVE: CVE-2016-9445
Remote: Yes
Local: No
Published: Nov 21 2016 12:00AM
Updated: Jun 12 2017 05:02PM
Credit: Chris Evans
Vulnerable: SuSE Linux Enterprise Software Development Kit 12 SP1
SuSE Linux Enterprise Server for Raspberry Pi 12-SP2
SuSE Linux Enterprise Server 12-SP2
SuSE Linux Enterprise Server 12-SP1
SuSE Linux Enterprise Desktop 12-SP2
SuSE Linux Enterprise Desktop 12-SP1
Redhat Enterprise Virtualization Manager 5
Redhat Enterprise Virtualization Manager 0
Redhat Enterprise Linux Workstation Optional 7
Redhat Enterprise Linux Workstation Optional 6
Redhat Enterprise Linux Workstation 7
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server TUS 7.3
Redhat Enterprise Linux Server Optional 7
Redhat Enterprise Linux Server Optional 6
Redhat Enterprise Linux Server 7
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux Desktop Optional 6
Redhat Enterprise Linux Desktop 6
Redhat Enterprise Linux ComputeNode Optional 7
Oracle Linux 7
Oracle Enterprise Linux 6
GStreamer GStreamer Bad Plug-ins 1.0
Gentoo Linux
CentOS CentOS 7
CentOS CentOS 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus