NTP CVE-2016-9312 Denial of Service Vulnerability

Bugtraq ID: 94450
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-9312
Remote: Yes
Local: No
Published: Nov 21 2016 12:00AM
Updated: Nov 24 2016 12:14AM
Credit: Robert Pajak of ABB.
Vulnerable: NTP NTP 4.3.90
NTP NTP 4.2.8
NTP NTP 4.2.6
NTP NTP 4.2.5 p74
NTP NTP 4.2.5 p153
NTP NTP 4.2.5 p150
NTP NTP 4.2.4 p8
NTP NTP 4.2.4 p7-RC2
NTP NTP 4.2.4 p7
NTP NTP 4.2.4 p6
NTP NTP 4.2.4 p5
NTP NTP 4.2.4 p4
NTP NTP 4.2.2 p4
NTP NTP 4.2.2 p1
NTP NTP 4.1.2
NTP NTP 4.3.93
NTP NTP 4.3.92
NTP NTP 4.2.8p8
NTP NTP 4.2.8p7
NTP NTP 4.2.8p6
NTP NTP 4.2.8p5
NTP NTP 4.2.8p4
NTP NTP 4.2.8p3-RC1
NTP NTP 4.2.8p3
NTP NTP 4.2.8p2
NTP NTP 4.2.8p1
NTP NTP 4.2.7p366
NTP NTP 4.2.7p111
NTP NTP 4.2.7p11
NTP NTP 4.2.7
NTP NTP 4.2.5p3
NTP NTP 4.2.5p186
NTP NTP 4.2.0.a
Not Vulnerable: NTP NTP 4.3.94
NTP NTP 4.2.8p9


 

Privacy Statement
Copyright 2010, SecurityFocus