Xen CVE-2016-9386 Privilege Escalation Vulnerability

Bugtraq ID: 94471
Class: Design Error
CVE: CVE-2016-9386
Remote: Yes
Local: No
Published: Nov 22 2016 12:00AM
Updated: Jan 12 2017 03:10AM
Credit: Andrew Cooper (Citrix)
Vulnerable: Xen Xen 4.7
Xen Xen 4.6
Xen Xen 4.6.3
Xen Xen 4.5.3
Xen Xen 4.5.0
Xen Xen 4.4.1
Xen Xen 4.4.0
Xen Xen 4.4
SuSE OpenStack Cloud 5
SuSE Manager Proxy 2.1
SuSE Manager 2.1
SuSE Linux Enterprise Server 11 SP3 LTSS
SuSE Linux Enterprise Point of Sale 11-SP3
SuSE Linux Enterprise Debuginfo 11 SP3
S.u.S.E. openSUSE 13.2
Gentoo Linux
Citrix XenServer 7.0
Citrix XenServer 6.5
Citrix XenServer 6.2
Citrix XenServer 6.0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus