Neovim CVE-2016-1248 Command Execution Vulnerability

Bugtraq ID: 94478
Class: Input Validation Error
CVE: CVE-2016-1248
Remote: Yes
Local: No
Published: Nov 22 2016 12:00AM
Updated: Feb 02 2017 12:01AM
Credit: Florian Larysch.
Vulnerable: SuSE Linux Enterprise Server for Raspberry Pi 12-SP2
SuSE Linux Enterprise Server 12-SP2
SuSE Linux Enterprise Server 12-SP1
SuSE Linux Enterprise Server 11 SP4
SuSE Linux Enterprise Desktop 12-SP2
SuSE Linux Enterprise Desktop 12-SP1
SuSE Linux Enterprise Debuginfo 11 SP4
Neovim Project Neovim 7.0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Apple macOS 10.12.2
Not Vulnerable: Neovim Project Neovim 8.0.0056
Apple macOS 10.12.3


 

Privacy Statement
Copyright 2010, SecurityFocus