JasPer 'jas_image.c' Integer Overflow Vulnerability

Bugtraq ID: 94490
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-9557
Remote: Yes
Local: No
Published: Nov 19 2016 12:00AM
Updated: Nov 24 2016 01:16AM
Credit: Agostino Sarubbo of Gentoo.
Vulnerable: JasPer JasPer 1.900.17
Not Vulnerable: JasPer JasPer 1.900.25


 

Privacy Statement
Copyright 2010, SecurityFocus