LXC CVE-2016-8649 Directory Traversal Vulnerability

Bugtraq ID: 94498
Class: Input Validation Error
CVE: CVE-2016-8649
Remote: Yes
Local: No
Published: Nov 23 2016 12:00AM
Updated: Nov 24 2016 12:17AM
Credit: Roman Fiedler from AIT
Vulnerable: Ubuntu Ubuntu Linux 16.10
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
LXC LXC 2.0.5
LXC LXC 2.0.4
LXC LXC 2.0.3
LXC LXC 2.0.2
LXC LXC 2.0.1
LXC LXC 2.0
LXC LXC 1.0.8
LXC LXC 1.0.7
LXC LXC 1.0.6
LXC LXC 1.0.5
LXC LXC 1.0.4
LXC LXC 1.0.3
LXC LXC 1.0.2
LXC LXC 1.0.1
LXC LXC 1.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus