Apache Karaf CVE-2016-8648 Remote Code Execution Vulnerability

Bugtraq ID: 94513
Class: Input Validation Error
CVE: CVE-2016-8648
Remote: Yes
Local: No
Published: Nov 24 2016 12:00AM
Updated: Dec 20 2016 01:02AM
Credit: Jason Shepherd of Red Hat.
Vulnerable: Redhat JBoss Fuse 6.0
Redhat JBoss A-MQ 6.3
Apache Karaf 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus