phpMyAdmin PMASA-2016-58 Insecure Key Generation Security Weakness

phpMyAdmin is prone to a security weakness.

An attacker may exploit this issue to obtain sensitive information; this may lead to further attacks.

phpMyAdmin 4.6.x prior to 4.6.5, 4.4.x prior to 4.4.15.9, and 4.0.x prior to 4.0.10.18 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus