phpMyAdmin PMASA-2016-69 Multiple SQL Injection Vulnerabilities

phpMyAdmin is prone to multiple SQL-injection vulnerabilities because it fails to properly sanitize user-supplied input.

Exploiting these issues could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.

phpMyAdmin 4.6.x prior to 4.6.5, 4.4.x prior to 4.4.15.9 and 4.0.x prior to 4.0.10.18 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus