WordPress simple-image-manipulator Plugin 'download.php' Arbitrary File Download Vulnerability

Bugtraq ID: 94563
Class: Input Validation Error
CVE: CVE-2015-1000010
Remote: Yes
Local: No
Published: Nov 28 2016 12:00AM
Updated: Dec 20 2016 02:03AM
Credit: Larry W. Cashdollar, @_larry0.
Vulnerable: simple-image-manipulator project simple-image-manipulator 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus