Apple macOS CVE-2016-7584 Security Bypass Vulnerability

Bugtraq ID: 94571
Class: Input Validation Error
CVE: CVE-2016-7584
Remote: Yes
Local: No
Published: Nov 27 2016 12:00AM
Updated: Dec 20 2016 02:03AM
Credit: Mark Mentovai and Boris Vidolov of Google Inc.
Vulnerable: Apple macOS 10.12
Not Vulnerable: Apple macOS 10.12.1
Apple Mac OS X Security Update 2016-006 0
Apple Mac OS X Security Update 2016-002 0


 

Privacy Statement
Copyright 2010, SecurityFocus